Platform Data Outage

Incident Report for HG Insights

Resolved

All data has been restored, and all services are operational. Thank you for your patience and understanding!
Posted Mar 06, 2025 - 14:54 PST

Update

You may be experiencing delays with intent data coverage at this time. All other Platform datasets are operating normally. If you have any questions, please contact customersupport@hginsights.com. Thank you for your understanding!
Posted Mar 06, 2025 - 13:53 PST

Monitoring

We are currently experiencing delays in surfacing certain data sets. The solution has been identified and our teams are working to restore all data as soon as possible. If you have any questions, please reach out to customercare@hginsights.com.
Posted Mar 06, 2025 - 13:00 PST
This incident affected: HG Insights Platform.