Intermittent login issues
Incident Report for HG Insights
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 14:19 PDT
Update
We are continuing to investigate this issue.
Posted Sep 28, 2022 - 14:16 PDT
Investigating
Cloud provider is experiencing increased error rates which may lead to occasional failed login attempts.
Posted Sep 28, 2022 - 10:57 PDT
This incident affected: HG Insights Platform.