HG Data Services are Unavailable

Incident Report for HG Insights

Resolved

All HG Data services are operational again.
Posted Aug 07, 2018 - 18:21 PDT

Identified

HG Platform (Discovery), HG Focus Chrome extension, and HG for Salesforce Lite Chrome extension are all unavailable due to a hardware problem with the backing APIs.

We are working to resolve this issue.
Posted Aug 07, 2018 - 18:19 PDT
This incident affected: HG Focus and HG Discovery.