Platform v1 service unavailable
Incident Report for HG Insights
Resolved
Issue has been resolved.
Posted Nov 17, 2022 - 09:14 PST
Investigating
We are investigating a service interruption in version 1 of the HG Insights Platform. Version 2 is unaffected.
Posted Nov 17, 2022 - 09:12 PST
This incident affected: HG Insights Platform.